Cable modem question / equipment issues

Второй форум - можете его удалить или переименовать.
Это ваш сайт - поэтому делайте все, что пожелаете!
jackneeson
Сообщения: 4
Зарегистрирован: 20 июн 2018, 13:07

Cable modem question / equipment issues

Сообщение jackneeson » 28 июн 2018, 11:27

Hello,

If power blinks, my cable modem needs a lot of manual hand-holding to come back up correctly. I'm wondering if it's an equipment problem on my end or something with my ISP. My modem is an Ambit U10C018, router is a WRT-54GL running Tomato. First, the router has to be unplugged while the modem boots or it doesn't pull an IP (via DHCP). I know this matches conventional instructions (plug in the modem, then plug in the router), but this is the first cable modem I've ever encountered where it actually matters. Second, I can't simply power cycle the modem. I have to leave the modem unplugged for a solid two minutes or again it won't pull an IP. To me this seems like an awful long time for just residual data to clear from memory. Can I fix likely fix this on my side by replacing my equipment - fixed defined as gear just boots and works - or is the lengthy power down a matter of waiting for something on the ISP side to notice the disconnection and reset?

Please help

I didn't find the right solution from the internet.

References:
https://arstechnica.com/civis/viewtopic ... &t=1148659
Small Business Video Marketing Company

Thank you

Вернуться в «Второй форум»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость